Circuit Down
Incident Report for Agency Revolution - old one
Resolved
This incident has been resolved.
Posted Dec 19, 2013 - 20:59 PST
Update
We are unsatisfied with the service at Integra and are making the move to a vendor neutral facility in the same building Friday night. I will update our system with a schedule maintenance very shortly. This will result in significantly better performance, we're very excited about this!
Posted Dec 19, 2013 - 20:59 PST
Update
Integra reports that it may be a few days until a full RFO is available. The problem was related to a configuration issue with their router.

I am working on a full report right now and will have this available this weekend sometime. Happy holidays!
Posted Nov 29, 2013 - 13:34 PST
Monitoring
Integra officially came back online an hour ago. Our services were restored around 9:54 PM Pacific. I am awaiting a full resolution/cause report from Integra and will update when I have this.
Posted Nov 28, 2013 - 02:36 PST
Update
Integra Telecom is still working on the issue. You will be notified as the situation changes. There's nothing more we can do in the short term to resolve this issue faster. We're in direct contact with support technicians and we'll update you as they update us.

I wish I could tell that this issue will only last xx minutes more. Unfortunately there's no simple way to predict the timing. As soon as they determine the problem the fix will likely be applied very quickly.

I appreciate your understanding on this day and thank you for your patience.
Posted Nov 27, 2013 - 18:10 PST
Identified
Sorry again folks. Our ISP is having one of those days. They are working with technicians to repair as we speak. We are definitely going to have a full post-mortem on this when it's over.
Posted Nov 27, 2013 - 15:40 PST
Monitoring
Integra has repaired the issue and we're monitoring it.
Posted Nov 27, 2013 - 12:04 PST
Update
Situation has stabilized but still working with ISP to restore to full availability.
Posted Nov 27, 2013 - 09:09 PST
Identified
Integra said they have a network issue and services are now restored. We're investigating further.
Posted Nov 27, 2013 - 07:35 PST
Update
Sorry folks, it's going to be an extended downtime. Will have an update in an hour.
Posted Nov 27, 2013 - 06:32 PST
Investigating
Our main circuit is down. We're investigating right now.
Posted Nov 27, 2013 - 05:47 PST
This incident affected: Digital Insurance Offices.