Integration slow down
Incident Report for Agency Revolution - old one
Resolved
The backlog is about 87% complete. It will surely be finished before the first football game tomorrow.
Posted Oct 18, 2014 - 18:03 PDT
Identified
We'll have this fixed within the hour. The backlogged messages will process, but it may take some time. I'll report when the backlog is cleared.
Posted Oct 17, 2014 - 18:48 PDT
Investigating
We are experiencing some slowness with the integration. This affects most systems - although AMS 360 does appear to be processing quickly now. There is no need to upload files multiple times. When we resolve the issue the backlog will get processed. No data will be lost, only Trigger Points and updates to your Engine data from your Insurance System will be delayed. We will have this resolved this weekend at the latest.
Posted Oct 17, 2014 - 08:02 PDT