Database server maintenance
Incident Report for Agency Revolution - old one
Resolved
Check disk was fine - everything is running smoothly.
Posted Dec 13, 2015 - 23:38 PST
Investigating
Our database server was patched for routine upgrades. Upon reboot it's been analyzing the disk for corruption. This is a time consuming process that cannot be stopped. If there are an issues we'll be fine - we have secured backups. Hopefully everything reboots and the server happy. If not, we may have several hours of downtime as we roll over to a new server. Regardless, we should be live before working hours US East Coast.
Posted Dec 13, 2015 - 23:32 PST