AMS 360 Sync Delays
Incident Report for Agency Revolution - old one
Resolved
This incident has been resolved.
Posted Apr 11, 2014 - 05:10 PDT
Identified
Vertafore notified us that there may be some delays with Vertafore host AMS 360 clients. They are working on the issue. This will impact the data streaming to the engine as it will also be delayed. Not all 360 customers are affected.
Posted Mar 24, 2014 - 13:41 PDT