Websites down
Incident Report for Agency Revolution - old one
Resolved
This incident has been resolved.
Posted Sep 05, 2014 - 04:08 PDT
Monitoring
Should be 100% by now. (Our own website still has issues, though.)
Posted Sep 05, 2014 - 02:14 PDT
Update
Sites are up. If your site appears funny, we're working on it. Need to finish restoring the correct skin files.
Posted Sep 04, 2014 - 22:09 PDT
Identified
We had a configuration issue that corrupted some design files on the server. We are working on getting this fixed and we'll be back very soon.
Posted Sep 04, 2014 - 21:56 PDT