Login System
Incident Report for Agency Revolution - old one
Resolved
It's been two week without any downtime issues for the User system so we are marking it as resolved at this time.
Posted Dec 01, 2014 - 20:41 PST
Monitoring
Issue resolved - working with the vendor to determine what went wrong with the configuration. Will have write-up when we know more.
Posted Nov 06, 2014 - 10:44 PST
Investigating
We're experiencing some difficulties with the login system and hope to be back very soon. If you are already authenticated this won't affect you. If you need to reauthenticate you are affected.
Posted Nov 06, 2014 - 02:03 PST