Data Sync Errors
Incident Report for Agency Revolution - old one
Resolved
Issue initially appeared to affect others, but was only affecting one client.
Posted Jan 08, 2014 - 20:14 PST
Update
Most TAM users seem to have no issue with uploads. I will keep this posted as it changes.
Posted Jan 08, 2014 - 14:15 PST
Identified
Some systems are having issues synchronizing data. I can confirm that TAM users are affected, and there may be more. We are looking into this now and will have a resolution as soon as we can.
Posted Jan 08, 2014 - 11:28 PST
This incident affected: Trigger Point & Data Sync.